All systems operational

Maintenance on Authentication System

Completed
Scheduled for February 10, 2024 at 2:00 PM – 8:03 PM

Affects

Website
Controlplane API
Managed Query API
Updates
  • Completed
    February 10, 2024 at 8:03 PM
    Completed
    February 10, 2024 at 8:03 PM
    Maintenance has completed successfully.
  • In progress
    February 10, 2024 at 2:00 PM
    In progress
    February 10, 2024 at 2:00 PM

    Maintenance is now in progress

  • Planned
    February 10, 2024 at 2:00 PM
    Planned
    February 10, 2024 at 2:00 PM
    We are planning for a scheduled maintenance during that time.